Maintenance Overage - Scheduled Maintenance 22414 - Multiple Services Affected
Incident Report for Blackbaud
Resolved
This maintenance is now complete and affected services are now fully restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Oct 09, 2019 - 03:57 EDT
Identified
Maintenance ID 22414 - The maintenance that was scheduled to complete on 10/9 at 3AM EST has been extended to 5AM EST.
This maintenance is necessary to perform an update in our environment.
Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Oct 09, 2019 - 02:55 EDT
This incident affected: Blackbaud NetCommunity™, Financial Edge®, and Raiser's Edge®.