Active Issue Alert – Host*Net/FIMS/IGAM - #000155739
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 19:24 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 25, 2020 - 19:23 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 25, 2020 - 19:10 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/26/2020
Posted Aug 25, 2020 - 09:23 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/25/2020
Posted Aug 24, 2020 - 13:45 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/24/2020
Posted Aug 23, 2020 - 09:10 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/23/2020
Posted Aug 22, 2020 - 09:25 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/22/2020
Posted Aug 21, 2020 - 13:55 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/21/2020
Posted Aug 20, 2020 - 09:42 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/20/2020
Posted Aug 19, 2020 - 09:28 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/19/2020
Posted Aug 18, 2020 - 11:47 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/18/2020
Posted Aug 17, 2020 - 09:36 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/17/2020
Posted Aug 16, 2020 - 09:13 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/16/2020
Posted Aug 15, 2020 - 11:17 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/15/2020
Posted Aug 14, 2020 - 10:18 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/14/2020
Posted Aug 13, 2020 - 10:56 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/13/2020
Posted Aug 12, 2020 - 09:47 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/12/2020
Posted Aug 11, 2020 - 09:12 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/12/2020
Posted Aug 11, 2020 - 09:03 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/11/2020
Posted Aug 10, 2020 - 10:56 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/10/2020
Posted Aug 09, 2020 - 09:47 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/09/2020
Posted Aug 08, 2020 - 09:06 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/08/2020
Posted Aug 07, 2020 - 14:04 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/07/2020
Posted Aug 06, 2020 - 11:36 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/06/2020
Posted Aug 05, 2020 - 09:19 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/05/2020
Posted Aug 04, 2020 - 11:21 EDT
Identified
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9:00 AM ET on 08/04/2020
Posted Aug 03, 2020 - 09:48 EDT
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Aug 03, 2020 - 09:00 EDT