Active Issue Alert – Raiser's Edge NXT - #2018030201
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Mar 04, 2018 - 21:00 EST
Update
Update - The repair for the issue impacting some of our Raiser's Edge NXT customers preventing reporting data within Web View from being current remains ongoing. Engineers continue to monitor progress and advise though the data refresh is still processing, refresh times are steadily nearing expected levels. We will provide another update at 9:00 AM ET Monday 3/5 or when one becomes available - Please continue to reference this page for updates.
Posted Mar 04, 2018 - 20:51 EST
Update
The repair for the issue impacting some of our Raiser's Edge NXT customers preventing reporting data within Web View from being current remains ongoing. Engineers continue to monitor progress and advise though the data refresh is still processing, refresh times are steadily nearing expected levels. We will provide another update at 7 PM ET Sunday 3/4 or when one becomes available - Please continue to reference this page for updates.
Posted Mar 04, 2018 - 11:58 EST
Update
The repair for the issue impacting some of our Raiser's Edge NXT customers preventing reporting data within Web View from being current remains ongoing. Engineers continue to monitor progress and advise though the data refresh is still processing, refresh times are steadily nearing expected levels. We will provide another update at 11 AM ET Sunday 3/4 or when one becomes available - Please continue to reference this page for updates.
Posted Mar 03, 2018 - 22:59 EST
Update
As reported, the repair for the issue impacting some of our Raiser's Edge NXT customers preventing reporting data within Web View from being current continues. We have escalated the issue with our third party vendor and are working diligently to bring the data refreshes into the expected SLA. Engineers are monitoring progress of the data refresh and advise completion may take a few additional hours. We will provide another update at 11:00 PM ET Saturday 3/3 or when one becomes available - Please continue to reference this page for updates.
Posted Mar 03, 2018 - 20:32 EST
Update
The repair for the issue impacting some of our Raiser's Edge NXT customers preventing reporting data within Web View from being current remains ongoing. Engineers continue to monitor progress and advise though the data refresh is still processing, refresh times are steadily nearing expected levels. We will provide another update at 7 PM ET Saturday 3/3 or when one becomes available - Please continue to reference this page for updates.
Posted Mar 03, 2018 - 11:23 EST
Update
As reported, the repair for the issue impacting some of our Raiser's Edge NXT customers preventing reporting data within Web View from being current continues. Engineers are monitoring progress of the data refresh and advise completion may take a few additional hours. We will provide another update at 12 PM ET Saturday 3/3 or when one becomes available - Please continue to reference this page for updates.
Posted Mar 02, 2018 - 23:42 EST
Update
The repair for the issue impacting some of our Raiser's Edge NXT customers preventing reporting data within Web View from being current is still underway. Engineers are monitoring progress of the data refresh and advise completion may take a few additional hours. We will provide another update at 7 PM ET or when one becomes available - Please continue to reference this page for updates.
Posted Mar 02, 2018 - 13:36 EST
Monitoring
We have identified an issue impacting some of our Raiser's Edge NXT customers preventing reporting data within Web View from being refreshed. Our engineers have implemented a fix, however data may not become current for a few hours. We will provide an update as soon as one becomes available - Please continue to reference this page for updates.
Posted Mar 02, 2018 - 09:30 EST
Investigating
We have identified an issue impacting some of our Raiser's Edge NXT customers preventing reporting data within Web View from being refreshed. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Mar 02, 2018 - 09:09 EST