Active Issue Alert – Blackbaud Student Information System - #2019020603
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Feb 07, 2019 - 08:43 EST
Identified
We have identified an issue impacting some of our customers are receiving errors when attempting to view links in the Manage Enrollment tasks.. As a workaround while the Manage Enrollment task is down, to view/access student enrollments customers can navigate to student records using the Academics > People Finder and viewing the groups tab on the user's profile. Alternatively the Student Enrollment task can also be accessed to view this information by navigating to Academics > Scheduling > Requests & Schedules and then selecting Student Enrollment. Our engineers are testing and have identified the problem and will be deploying a fix Thursday morning to fully resolve the issue. We will provide a status update at 10am ET Thursday morning or earlier if the situation changes. Please continue to monitor the status page for issues.
Posted Feb 06, 2019 - 15:37 EST
This incident affected: Blackbaud Grantmaking™ (Blackbaud Grantmaking™) and Blackbaud Education Management Solutions (Blackbaud Student Information System™).