Maintenance Overage 20071310224949 - Multiple Products Affected
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Aug 05, 2020 - 06:18 EDT
Identified
Maintenance ID 20071310224949 - The maintenance that was scheduled to complete on 08/05/2020 at 3:00:00 AM has been extended to 5:00:00 AM.
This maintenance is necessary to install the latest security patches from Microsoft to keep our environment up-to-date on industry requirements and further ensure the protection of your data. To ensure successful completion, business processes or jobs should avoid being scheduled during this time as they will be stopped during the maintenance.
Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Aug 05, 2020 - 04:00 EDT
This incident affected: Blackbaud CRM™, Blackbaud Internet Solutions™, Blackbaud NetCommunity™, Financial Edge®, and Raiser's Edge®.