Active Issue Alert – Luminate Online, Team Raiser - #20418080901
Incident Report for Blackbaud
Resolved
An issue impacting some of our Luminate Online customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Aug 09, 2018 - 16:15 EDT
Update
Our engineers have successfully diagnosed the issue and are continuing to work to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates. The next status update will be provided in 1 hour.
Posted Aug 09, 2018 - 15:38 EDT
Update
As previously reported, our engineers have successfully diagnosed the issue. They are continuing to work to address it as soon as possible. Please continue to reference this page for updates
Posted Aug 09, 2018 - 15:02 EDT
Identified
Our engineers have successfully diagnosed the issue, and we are working to address it now. Please continue to reference this page for updates.
Posted Aug 09, 2018 - 14:14 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Aug 09, 2018 - 13:43 EDT
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Aug 09, 2018 - 13:16 EDT
This incident affected: Blackbaud Luminate Online® (Blackbaud Luminate Online®).