Maintenance Overage 18010910582642 - BlackBaud Server Downtime Required for Patching
Incident Report for Blackbaud
Resolved
Maintenance ID 18010910582642 - The maintenance that was extended to 8:30 PM ET has successfully completed and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jan 14, 2018 - 20:16 EST
Update
The maintenance that was scheduled to complete on January 14th at 6:00 PM ET has been extended to 8:30 PM ET.
Posted Jan 14, 2018 - 19:30 EST
Identified
Maintenance ID 18010910582642 - The maintenance that was scheduled to complete on January 14th at 6:00 PM ET has been extended to 7:30 PM ET.
This maintenance is necessary to take a major Maintenance on Sunday evening to shut down all DZ VM’s for patching. This is because we need to move the VM’s off legacy VMware versions to new clusters. This is unavoidable. Downtime for each VM is 60 Seconds, but the window will be Five hours. Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Jan 14, 2018 - 18:40 EST