Active Issue Alert – Luminate Online - #2018080703
Incident Report for Blackbaud
Resolved
An issue impacting some of our Luminate Online Team Raiser customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Aug 07, 2018 - 22:16 EDT
Monitoring
Our engineers have successfully diagnosed the issue and we have implemented a fix. It will take approximately 48 hours to fully propagate . We will continue to monitor the issue closely and update you once services have been fully restored. Please continue to reference this page for updates.
Posted Aug 07, 2018 - 18:31 EDT
Update
We have identified an issue impacting some of our Luminate Online Team Raiser customers. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates. The next status update will be provided in 1 hour.
Posted Aug 07, 2018 - 16:26 EDT
Investigating
We have identified an issue impacting some of our Luminate Online Team Raiser customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Aug 07, 2018 - 15:56 EDT
This incident affected: Blackbaud Luminate Online® (Blackbaud Luminate Online®).