Maintenance Overage 000145117 - Multiple Services Affected
Incident Report for Blackbaud
Resolved
Maintenance ID 20062909263863 - The maintenance that was scheduled to complete on 06/30/2019 at 3:00:00 AM EDT has been has completed
Posted Jun 30, 2020 - 08:28 EDT
Update
Maintenance ID 20062909263863 - The maintenance that was scheduled to complete on 06/30/2019 at 3:00:00 AM EDT has been extended to 9:00:00 AM EDT.
This critical maintenance is necessary to install the latest security patches from Microsoft to keep our environment up-to-date on industry requirements and further ensure the protection of your data. To ensure successful completion, business processes or jobs should avoid being scheduled during this time as they will be stopped during the maintenance. Please keep checking status page for updates.
Posted Jun 30, 2020 - 07:56 EDT
Update
Maintenance ID 20062909263863 - The maintenance that was scheduled to complete on 06/30/2019 at 3:00:00 AM EDT has been extended to 8:00:00 AM EDT.
This critical maintenance is necessary to install the latest security patches from Microsoft to keep our environment up-to-date on industry requirements and further ensure the protection of your data. To ensure successful completion, business processes or jobs should avoid being scheduled during this time as they will be stopped during the maintenance. Please keep checking status page for updates.
Posted Jun 30, 2020 - 06:59 EDT
Update
Maintenance ID 20062909263863 - The maintenance that was scheduled to complete on 06/30/2019 at 3:00:00 AM EDT has been extended to 7:00:00 AM EDT.
This critical maintenance is necessary to install the latest security patches from Microsoft to keep our environment up-to-date on industry requirements and further ensure the protection of your data. To ensure successful completion, business processes or jobs should avoid being scheduled during this time as they will be stopped during the maintenance. Please keep checking status page for updates.
Posted Jun 30, 2020 - 05:11 EDT
Identified
Maintenance ID 20062909263863 - The maintenance that was scheduled to complete on 06/30/2019 at 3:00:00 AM EDT has been extended to 6:00:00 AM EDT.
This critical maintenance is necessary to install the latest security patches from Microsoft to keep our environment up-to-date on industry requirements and further ensure the protection of your data. To ensure successful completion, business processes or jobs should avoid being scheduled during this time as they will be stopped during the maintenance. Please keep checking status page for updates.
Posted Jun 30, 2020 - 03:12 EDT
This incident affected: Blackbaud Altru®, Blackbaud CRM™, Blackbaud Internet Solutions™, Blackbaud NetCommunity™, Direct Marketing™, and ResearchPoint™.