Active Issue Alert – Blackbaud NetCommunity, Blackbaud CRM, Raiser's Edge - #2019051701
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted May 17, 2019 - 13:10 EDT
Update
We are continuing to monitor for any further issues.
Posted May 17, 2019 - 12:56 EDT
Monitoring
Our engineers have successfully diagnosed the issue and we have the appropriate engineers available working to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted May 17, 2019 - 12:54 EDT
Update
We have identified an issue impacting a subset of our customers in which users cannot view webpages or access applicaitons. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted May 17, 2019 - 12:19 EDT
Update
We are continuing to investigate this issue.
Posted May 17, 2019 - 11:38 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted May 17, 2019 - 11:34 EDT
This incident affected: Blackbaud CRM™, Blackbaud NetCommunity™, and Raiser's Edge®.