Active Issue Alert – Blackbaud Grantmaking - #2018112702
Incident Report for Blackbaud
Resolved
Previouisly, we identified issue impacting a small subset of our UK Blackbaud Grantmaking customers. Customers are receiving the following error "Please make sure you are connected to the internet, and try the action again. Details: Status: UnknownError, timestamp: dd/mm/yyyy hh:mm:ss, user: [Grantmaking Client ID]/[User ID]”. This error does not affect day to day operations or functions of the application. The workaround for this error is to click "OK" and proceed with your work. This has been identified a bug that our developers and engineers are working diligently to resolve as soon as possible. The issue will continue to be monitored while a solution is completed to permanently resolve the error. If you have any questions about status in the future, you can always get updates at this page.
Posted Nov 29, 2018 - 17:47 EST
Update
An identified issue impacting a small subset of our UK Blackbaud Grantmaking customers causing intermittent slowness, errors or other service issues is still ongoing. The issue is continually being monitored and our engineers are working diligently to create a fix that will resolve all the current connectivity issues. If you have any questions about status in the future, you can always get updates at this page. We will provide an update at 9AM ET, 11/30/2018.
Posted Nov 27, 2018 - 17:24 EST
Monitoring
An identified issue impacting a small subset of our UK Blackbaud Grantmaking customers causing intermittent slowness, errors or other service issues is still ongoing. The issue is continually being monitored and our engineers are working diligently to create a fix that will resolve all the current connectivity issues. If you have any questions about status in the future, you can always get updates at this page. We will provide an update at 9pm ET.
Posted Nov 27, 2018 - 08:58 EST
This incident affected: Blackbaud Grantmaking™ (Blackbaud Grantmaking™).