Active Issue Alert – Online Express - #2018100501
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Oct 05, 2018 - 15:58 EDT
Identified
We have identified an issue impacting some of our customers who may be sending duplicate emails. Our engineers have successfully diagnosed the issue, and we are working to address it now. Please continue to reference this page for updates.
Posted Oct 05, 2018 - 15:45 EDT
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 05, 2018 - 15:15 EDT
This incident affected: Blackbaud Online Express™ (Blackbaud Online Express™).