Active Issue Alert – Raiser's Edge, Luminate Online - #2018020901
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Feb 12, 2018 - 12:48 EST
Update
As reported, our engineers implemented a set of repairs for the issue causing errors when attempting to synchronize data between Raiser's Edge and Luminate Online, but are addressing additional minor anomalies detected during troubleshooting. Please note crucial integration features are functioning correctly. We are closely monitoring services and will provide another update by Monday 2/12 at 1:00 PM ET or when one becomes available.
Posted Feb 12, 2018 - 08:11 EST
Update
Our engineers implemented a set of repairs for the issue causing errors when attempting to synchronize data between Raiser's Edge and Luminate Online, but are addressing additional minor anomalies detected during troubleshooting. Please note crucial integration features are functioning correctly. We are closely monitoring services and will provide another update by Sunday 2/11 at 10:00 PM ET or when one becomes available.
Posted Feb 11, 2018 - 09:28 EST
Update
Our engineers implemented a set of repairs for the issue causing errors when attempting to synchronize data between Raiser's Edge and Luminate Online, but are addressing additional minor anomalies detected during troubleshooting. Please note crucial integration features are functioning correctly. We are closely monitoring services and will provide another update by Sunday 2/11 at 9:00 AM ET or when one becomes available.
Posted Feb 10, 2018 - 21:58 EST
Update
Our engineers implemented a set of repairs for the issue causing errors when attempting to synchronize data between Raiser's Edge and Luminate Online, but are addressing additional minor anomalies detected during troubleshooting. Please note crucial integration features are functioning correctly. We are closely monitoring services and will provide another update by Saturday 2/10 at 10:00 PM ET or when one becomes available.
Posted Feb 10, 2018 - 13:56 EST
Update
Our engineers implemented a set of repairs for the issue causing errors when attempting to synchronize data between Raiser's Edge and Luminate Online, but are addressing additional minor anomalies detected during troubleshooting. Please note crucial integration features are functioning correctly. We are closely monitoring services and will provide another update by Saturday 2/10 at 1:00 PM ET or when one becomes available.
Posted Feb 10, 2018 - 10:15 EST
Update
Our engineers implemented a set of repairs for the issue causing errors when attempting to synchronize data between Raiser's Edge and Luminate Online, but are addressing additional minor anomalies detected during troubleshooting. Please note crucial integration features are functioning correctly. We are closely monitoring services and will provide another update by Saturday 2/10 at 1:00 PM ET or when one becomes available.
Posted Feb 09, 2018 - 17:31 EST
Update
As reported, our engineers implemented a set of repairs for the issue causing errors when attempting to synchronize data between Raiser's Edge and Luminate Online, but are continuing to address additional minor anomalies detected during troubleshooting. Please note crucial integration features are functioning correctly. We are closely monitoring services and will provide another update in four hours or when one becomes available.
Posted Feb 09, 2018 - 15:10 EST
Monitoring
Our engineers implemented a set of repairs for the issue causing errors when attempting to synchronize data between Raiser's Edge and Luminate Online, but are addressing additional minor anomalies detected during troubleshooting. Please note crucial integration features are functioning correctly. We are closely monitoring services and will provide another update by 3:00 PM ET or when one becomes available.
Posted Feb 09, 2018 - 12:42 EST
Update
Our engineers continue efforts to implement a repair for the issue causing errors when attempting to synchronize data between Raiser's Edge and Luminate Online. A new update will be provided in 1 hour or if the status changes. Please continue to reference this page for updates.
Posted Feb 09, 2018 - 11:59 EST
Update
Our engineers continue efforts to implement a repair for the issue causing errors when attempting to synchronize data between Raiser's Edge and Luminate Online. A new update will be provided in one hour or if the status changes. Please continue to reference this page for updates.
Posted Feb 09, 2018 - 11:00 EST
Update
Our engineers are still working diligently towards resolving the issue impacting a small subset of our customers causing errors when attempting to synchronize data between Raiser's Edge and Luminate Online. A new update will be provided in one hour or if the status changes. Please continue to reference this page for updates.
Posted Feb 09, 2018 - 09:54 EST
Update
Our engineers continue to work towards resolving the issue impacting a small subset of our customers causing errors when attempting to synchronize data between Raiser's Edge and Luminate Online. We hope to have your full service restored as quickly as possible. A new update will be provided in one hour or if the status changes. Please continue to reference this page for updates.
Posted Feb 09, 2018 - 08:54 EST
Update
Our engineers have successfully diagnosed the issue impacting a small subset of our customers causing errors when attempting to synchronize data between Raiser's Edge and Luminate Online and are working to address it for you. Note this still does not impact other functions of each application. We hope to have your full service restored as quickly as possible. A new update will be provided in one hour or if the status changes. Please continue to reference this page for updates.
Posted Feb 09, 2018 - 07:43 EST
Identified
We have identified an issue impacting a small subset of our customers causing errors when attempting to sync data between Raiser's Edge and Luminate Online. Note that this does not impact other functions of the application. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Next update will be provided in 1 hour or if status changes. Please continue to reference this page for updates.
Posted Feb 09, 2018 - 06:13 EST
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Feb 09, 2018 - 05:57 EST
This incident affected: Blackbaud Luminate Online® (Blackbaud Luminate Online®) and Raiser's Edge®.