Maintenance Overage - Financial Edge / Raiser's Edge - 000306040
Incident Report for Blackbaud
Resolved
This incident is resolved.
Posted Nov 17, 2021 - 06:01 EST
Update
Maintenance ID 21102911395936 - The maintenance that was scheduled to complete on 11/17/2021 at 3:00 AM EST has been extended to 6:00 AM EST.
This maintenance is necessary to upgrade Raiser's Edge to Patch 26.
Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Nov 17, 2021 - 05:07 EST
Identified
Maintenance ID 21102911395936 - The maintenance that was scheduled to complete on 11/17/2021 at 3:00 AM EST has been extended to 5:00 AM EST.
This maintenance is necessary to upgrade Raiser's Edge to Patch 26.
Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Nov 17, 2021 - 03:20 EST
This incident affected: Financial Edge® and Raiser's Edge®.