Active Issue Alert – Blackbaud NetCommunity, Raiser's Edge, Education Edge and Financial Edge - #2019040502
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Apr 05, 2019 - 17:18 EDT
Monitoring
Our engineers have implemented a fix for the latency Education Edge. Financial Edge, and Raiser's Edge customers were experiencing.. We are currently monitoring for any further issues. Please continue to reference this page for updates.
Posted Apr 05, 2019 - 16:48 EDT
Update
As previously reported, our engineers have successfully diagnosed the root cause of the latency issue and have all the appropriate engineers and our vendors working to address it for you. During this investigation a small subset of customers may have experienced a brief outage when trying to use Blackbaud NetCommunity alongside Raiser's Edge, Education Edge and Financial Edge. That issue has been restored however we continue to address the issue with latency. Please continue to reference this page for updates. Next update will be in one hour.
Posted Apr 05, 2019 - 16:22 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates
Posted Apr 05, 2019 - 16:06 EDT
Update
We are continuing to work toward a solution for an issue impacting some of our Education Edge. Financial Edge, and Raiser's Edge customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed the root cause of the issue and have all the appropriate engineers and our vendors working to address it for you. As we work toward a solution, there may be some loss of service while we implement the fix. Please continue to reference this page for updates. Next update in one hour.
Posted Apr 05, 2019 - 16:06 EDT
Update
We have isolated the cause of an issue impacting some of our Education Edge. Financial Edge, and Raiser's Edge customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed the root cause of the issue and have all the appropriate engineers and our vendors working to address it for you. We will need to restart some redundant systems in order to validate the fix, but this will not affect service. Please continue to reference this page for updates.
Posted Apr 05, 2019 - 15:24 EDT
Identified
We have isolated the cause of an issue impacting some of our Education Edge. Financial Edge, and Raiser's Edge customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed the root cause of the issue and have all the appropriate engineers working to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Apr 05, 2019 - 14:39 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Apr 05, 2019 - 14:20 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Apr 05, 2019 - 12:24 EDT
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Apr 05, 2019 - 11:51 EDT
This incident affected: Blackbaud NetCommunity™, Financial Edge®, and Raiser's Edge®.