Active Issue Alert – Raiser's Edge - #000193233
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Dec 01, 2020 - 21:42 EST
Identified
We have identified an issue in Raiser's Edge when attempting to use AddressAccelerator. We have a work around available while our engineers work to implement a fix. Any customers that receive a Locate File prompt should click the cancel button, which will allow the application to proceed with normal operations. The next update will be provided at 9:00 PM EST.
Posted Dec 01, 2020 - 16:15 EST
This incident affected: Raiser's Edge®.