Active Issue Alert – Raiser's Edge NXT - 000412319
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 30, 2022 - 11:38 EST
Monitoring
Issues preventing customers from launching database view in Raiser's Edge NXT have been mitigated as of 3:15pm ET. Our engineers are continuing to monitor and take corrective action as needed to remediate the issue. Please continue to reference this page for updates.
Posted Nov 29, 2022 - 15:47 EST
Identified
We have identified an issue impacting some of our customers from launching database view for Raiser's Edge NXT. Our engineers continue taking corrective action to remediate the issue as quickly as possible. Please continue to reference this page for updates.
Posted Nov 29, 2022 - 13:51 EST
Monitoring
We have identified an issue impacting some of our customers from launching database view for Raiser's Edge NXT. We have taken corrective action to remediate the issue and will continue to monitor should it recur. Please continue to reference this page for updates.
Posted Nov 29, 2022 - 13:19 EST
Update
We are aware of an issue where some users are unable to launch database view for Raiser's Edge NXT. Engineers are currently working to address the issue quickly.
Posted Nov 29, 2022 - 12:37 EST
Investigating
We are aware of an issue where some users are unable to launch database view for Raiser's Edge NXT. Engineers are currently working to address the issue quickly.
Posted Nov 29, 2022 - 12:03 EST
This incident affected: Blackbaud Raiser's Edge NXT® (Raiser's Edge NXT®).