Active Issue Alert – Raiser's Edge - #000410452
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 23, 2022 - 10:27 EST
Monitoring
We have identified an issue impacting a subset of Raiser's Edge customers experiencing latency when attempting to create a new gift batch. If you are experiencing this issue, please follow the workaround steps located in this KB: solution https://kb.blackbaud.com/knowledgebase/articles/Article/196251
Posted Nov 18, 2022 - 13:05 EST
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Nov 18, 2022 - 12:40 EST
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Users are reporting latency and session unresponsiveness when clicking the New Gift Batch button in the Batch module, or processing transactions in Online Express, Luminate Online, or Blackbaud NetCommunity plugins inside Raiser's Edge. Please continue to reference this page for updates.
Posted Nov 18, 2022 - 11:08 EST
This incident affected: Raiser's Edge®.