Active Issue Alert – Education Edge, Financial Edge, and Raiser's Edge - #2018111002
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 10, 2018 - 20:19 EST
Update
Our engineers are still working with the vendor to restore redundant systems. Please continue to reference this page for updates. Next update will be provided in 2 hours or when additional information is available.
Posted Nov 10, 2018 - 20:02 EST
Update
The fix put in place by our Engineering team is stable and services are working. Our engineers are currently working with the vendor to restore redundant systems. Please continue to reference this page for updates. Next update will be provided in 2 hours or when additional information is available.
Posted Nov 10, 2018 - 18:08 EST
Monitoring
Engineers have implemented a fix and database connectivity has been restored. Our engineers are currently working with the vendor to investigate any other possible impact to our environment. Please continue to reference this page for updates. Next update will be provided in 2 hours or when additional information is available.
Posted Nov 10, 2018 - 15:43 EST
Identified
We have identified an issue impacting a small subset of our Education Edge, Financial Edge, and Raiser's Edge customers who cannot access their databases. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Nov 10, 2018 - 15:04 EST
Investigating
We have identified an issue impacting some of our Education Edge, Financial Edge, and Raiser's Edge customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 10, 2018 - 14:34 EST
This incident affected: Financial Edge® and Raiser's Edge®.