Active Issue Alert – Blackbaud NetCommunity - 2018071702
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Jul 17, 2018 - 19:55 EDT
Identified
We have identified an issue impacting a small subset of our Blackbaud NetCommunity split hosted customers hosted in the EU datacenter. Our engineers have started bringing the affected sites back in service, but are are still determining cause. Please continue to reference this page for updates. Next update in 30 minutes.
Posted Jul 17, 2018 - 19:02 EDT
Update
We have identified an issue impacting a small subset of our Blackbaud NetCommunity split hosted customers hosted in the EU datacenter. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates. Next update in 30 minutes.
Posted Jul 17, 2018 - 18:12 EDT
Update
We have identified an issue impacting a subset of our Blackbaud NetCommunity customers hosted in the EU datacenter. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates. Next update in 30 minutes.
Posted Jul 17, 2018 - 17:42 EDT
Investigating
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Jul 17, 2018 - 16:54 EDT
This incident affected: Blackbaud NetCommunity™.