Active Issue Alert – Raiser's Edge NXT, Financial Edge NXT - #2018020801
Incident Report for Blackbaud
Resolved
An issue impacting some of our Raiser's Edge NXT and Financial Edge NXT customers causing errors when access the Database View is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Feb 08, 2018 - 10:07 EST
Identified
Our engineers have successfully diagnosed the issue impacting some of our Raiser's Edge NXT and Financial Edge NXT customers causing errors when access the Database View, and we are working to address it now. Please continue to reference this page for updates.
Posted Feb 08, 2018 - 09:57 EST
Investigating
We have identified an issue impacting some of our Raiser's Edge NXT and Financial Edge NXT customers causing errors when access the Database View. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Feb 08, 2018 - 09:43 EST
This incident affected: Blackbaud Financial Edge NXT® (Financial Edge NXT) and Blackbaud Raiser's Edge NXT® (Raiser's Edge NXT®).