Active Issue Alert – Altru - #000084812
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers when attempting to access the Altru landing page is now resolved and services have been restored. Altru instances can now be reached from both the main landing page as well as Blackbaud.com. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 08, 2019 - 03:00 EST
Update
We have identified a performance issue within our Altru landing page that we’re actively resolving, in the meantime please access your Altru instance through blackbaud.com to not experience any performance degradation.
Posted Nov 07, 2019 - 14:39 EST
Identified
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed the issue and have all the appropriate engineers working to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Nov 07, 2019 - 13:05 EST
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Nov 07, 2019 - 12:45 EST
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Nov 07, 2019 - 11:17 EST
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 07, 2019 - 10:23 EST
This incident affected: Blackbaud Altru®.