Active Issue Alert – Online Express - #000412812
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 30, 2022 - 18:51 EST
Update
We are aware of an issue where some one-time credit card transactions in the OLX plugin may not have been charged. If you see an authorization code of "TestSuccess," the transaction did not complete successfully. Engineers are working to resolve the issue as quickly as possible. We will provide more details regarding these one-time transactions when we are able to do so. Recurring gifts and pledges are not impacted by this issue.
Posted Nov 30, 2022 - 16:51 EST
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Nov 30, 2022 - 16:09 EST
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 30, 2022 - 15:08 EST
This incident affected: Blackbaud Online Express™ (Blackbaud Online Express™).