Active Issue Alert – Luminate Online - 000220639
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 22:34 EST
Identified
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed the issue and have all the appropriate engineers working to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates. The next update will be provided at 10:30 PM EST.
Posted Feb 18, 2021 - 20:27 EST
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates. The next update will be provided at 8:30 PM EST.
Posted Feb 18, 2021 - 19:20 EST
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed the issue and have all the appropriate engineers working to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Feb 18, 2021 - 18:45 EST
This incident affected: Blackbaud Luminate Online® (Blackbaud Luminate Online®).