Active Issue Alert – Raiser's Edge NXT - #2018011202
Incident Report for Blackbaud
Resolved
An issue impacting some of our Australian Raiser's Edge NXT customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jan 12, 2018 - 20:27 EST
Update
We have identified an issue impacting some of our Australian Raiser's Edge NXT customers causing some of the fundraising data displayed to not be current. Our engineers are currently diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jan 12, 2018 - 20:13 EST
Investigating
We have identified an issue impacting some of our Australian Raiser's Edge NXT customers causing some of the fundraising data displayed to not be current. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jan 12, 2018 - 19:27 EST