Resolved Issue Alert – Blackbaud ID – Multiple Products - #2019040802
Incident Report for Blackbaud
Resolved
Earlier today we identified an issue impacting a small subset of our customers causing issues with loading the navigation bar. Our engineers have successfully implemented a fix and services were restored. If you have any questions about status in the future, you can always get updates at this page.
Posted Apr 08, 2019 - 17:20 EDT
This incident affected: Blackbaud Financial Edge NXT® (Accounts Payable API, Financial Edge NXT, General Ledger API, Statistical Unit API, Treasury API) and Blackbaud Raiser's Edge NXT® (Communication Preference API (Beta), Constituent API, Fundraising API, Gift API, Opportunity API, Raiser's Edge NXT®).