Active Issue Alert – Raiser's Edge - #2018110201
Incident Report for Blackbaud
Resolved
An issue impacting some of our Raiser's Edge customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 02, 2018 - 09:56 EDT
Update
We have identified an issue impacting a subset of our customers causing intermittent slowness, errors or other service issues with our Raiser's Edge application. Our engineers have successfully diagnosed the issue, and we are working to address it now. Please continue to reference this page for updates.
Posted Nov 02, 2018 - 09:31 EDT
Update
We have identified an issue impacting a subset of our Raiser's Edge customers. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Nov 02, 2018 - 09:00 EDT
Update
Our engineers have successfully diagnosed the issue affecting a small subset of our Raiser's Edge customers and we are working to address it now. Please continue to reference this page for updates.
Posted Nov 02, 2018 - 08:30 EDT
Update
We have identified an issue impacting a small subset of our Raiser's Edge customers. Our engineers are continuing to work to diagnose the underlying issue to get your services restored as soon as possible. Please continue to reference this page for updates.
Posted Nov 02, 2018 - 07:59 EDT
Update
We have identified an issue impacting some of our Raiser's Edge customers. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Nov 02, 2018 - 07:26 EDT
Identified
We have identified an issue impacting some of our Raiser's Edge customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Nov 02, 2018 - 06:55 EDT
Update
We are continuing to investigate this issue.
Posted Nov 02, 2018 - 06:27 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within Raiser's Edge. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 02, 2018 - 06:20 EDT
This incident affected: Raiser's Edge®.