Active Issue Alert – eTapestry - #000101189
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jan 16, 2020 - 09:47 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2020 - 09:47 EST
Update
We have identified an issue impacting some of our customers causing intermittent issues with email delivery. Our engineers have successfully diagnosed the issue and have all the appropriate teams working to address it for you. We hope to have your full service restored as quickly as possible. The next update will be on 1/16 at 11:00am.
Posted Jan 15, 2020 - 19:50 EST
Identified
We have identified an issue impacting some of our customers causing intermittent issues with email delivery. Our engineers have successfully diagnosed the issue and have all the appropriate teams working to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jan 15, 2020 - 18:20 EST
This incident affected: Blackbaud eTapestry®.