Active Issue Alert – eTapestry - #2018051101
Incident Report for Blackbaud
Resolved
The impact to our customers has been resolved, however we are continuing to monitor the situation as our vendor's repair team complete the fiber repair. Please continue to reference this page for updates. We will provide the next update at 10:30 AM ET, or when the status changes.
Posted May 12, 2018 - 09:31 EDT
Update
We have resolved the issues affecting our customers, however we are continuing to monitor the situation as our vendor's repair team is working to restore the cut fiber. Please continue to reference this page for updates. We will provide the next update at 9:30 AM ET, or when the status changes.
Posted May 12, 2018 - 00:56 EDT
Update
We have resolved the issues affecting our customers, however we are continuing to monitor the situation as our vendor's repair team is working to restore the cut fiber. Please continue to reference this page for updates. We will provide an update in 2 hours or if the status changes.
Posted May 11, 2018 - 23:52 EDT
Update
We have resolved the issues affecting some of our eTapestry customers, however we are continuing to monitor the situation as our vendor's repair team is working to restore the cut fiber. Please continue to reference this page for updates. We will provide an update in 1 hour or if the status changes.
Posted May 11, 2018 - 22:58 EDT
Update
We have resolved an issue affecting some of our eTapestry customers receiving errors with payment processing, emails, and/or donation forms, however other minor functional issues may still be experienced. We are continuing to implement a workaround while our vendors repair team is working on the fiber cut. Please continue to reference this page for updates. We will provide an update in 1 hour or if the status changes.
Posted May 11, 2018 - 22:41 EDT
Update
As reported, we identified an issue impacting some of our eTapestry customers receiving errors with payment processing, emails, and/or donation forms. We are implementing a workaround while our vendors repair team is working on the fiber cut. Please continue to reference this page for updates. We will provide an update in 1 hour or if the status changes.
Posted May 11, 2018 - 21:51 EDT
Monitoring
As reported, we identified an issue impacting some of our eTapestry and Sphere customers receiving errors with payment processing, emails, and/or donation forms. We have a successful workaround for Sphere, and are validating that eTapestry customers are able to receive donations. Please continue to reference this page for updates. We will provide an update in 1 hour or if the status change
Posted May 11, 2018 - 20:42 EDT
Update
As reported, we identified an issue impacting some of our eTapestry and Sphere customers receiving errors with payment processing, emails, and/or donation forms. While our partner works on the fiber cut in Boston our engineers have implemented a workaround. Currently Altru and Blackbaud NetCommunity customers issues are resolved. Engineers continue to work on the workaround for eTapestry and Sphere customers.. Please continue to reference this page for updates. We will provide an update in 1 hour or if the status change
Posted May 11, 2018 - 19:46 EDT
Update
As reported, we identified an issue impacting some of our Altru, Blackbaud NetCommunity, eTapestry and Sphere customers receiving errors with payment processing, emails, and/or donation forms. While our partner works on the fiber cut in Boston our engineers have implemented a workaround. Currently Altru and Blackbaud NetCommunity customers issues are resolved. Engineers continue to work on the workaround for eTapestry and Sphere customers.. Please continue to reference this page for updates. We will provide an update in 1 hour or if the status change
Posted May 11, 2018 - 18:48 EDT
Update
We identified an issue impacting some of our Altru, Blackbaud NetCommunity, eTapestry and Sphere customers receiving errors with payment processing, emails, and/or donation forms. While our partner works on the fiber cut in Boston our engineers have implemented a workaround. Currently Altru and Blackbaud NetCommunity customers issues are resolved. Engineers continue to work on the workaround for eTapestry and Sphere customers.. Please continue to reference this page for updates. We will provide an update in 1 hour or if the status changes.
Posted May 11, 2018 - 17:49 EDT
Update
We have identified an issue impacting some of our Altru, Blackbaud NetCommunity, eTapestry and Sphere customers receiving errors with payment processing, emails, and/or donation forms. Our partner has identified a fiber cut in the Boston area. The repair crew on site is physically re-routing the cable and a splicing crew is en route. We are working with our partner to restore service as quickly as possible for you. Please continue to reference this page for updates. We will provide an update in 1 hour or if the status changes.
Posted May 11, 2018 - 16:23 EDT
Update
An issue is impacting some of our Altru, Blackbaud NetCommunity, eTapestry and Sphere customers. Customers are receiving errors with payment processing, emails, and/or donation forms. Our partner has identified a fiber cut in the Boston area. The repair crew on site is physically re-routing the cable. We are working with our partner to restore service as quickly as possible for you. Please continue to reference this page for updates. We will provide an update in 1 hour or if the status changes.
Posted May 11, 2018 - 15:38 EDT
Update
As reported, we have identified an issue impacting some of our Altru, Blackbaud NetCommunity, eTapestry and Sphere customers receiving errors with payment processing, emails, and/or donation forms. Our partner has identified a fiber cut in the Boston area. A repair crew arrived on site, isolated the damage and is working to restore service as quickly as possible for you. Please continue to reference this page for updates. We will provide an update in 1 hour or if the status changes.
Posted May 11, 2018 - 14:21 EDT
Update
We have identified an issue impacting some of our Altru, Blackbaud NetCommunity, eTapestry and Sphere customers receiving errors with payment processing, emails, and/or donation forms. Our partner has identified a fiber cut in the Boston area and has sent a repair crew to restore service as quickly as possible for you. Please continue to reference this page for updates. We will provide an update in 1 hour or if the status changes.
Posted May 11, 2018 - 13:21 EDT
Update
We have identified an issue impacting some of our Altru, Blackbaud NetCommunity, eTapestry and Sphere customers receiving errors with payment processing, emails, and/or donation forms. Our engineers have diagnosed the cause and are working our partners to restore service as quickly as possible for you. Please continue to reference this page for updates.
Posted May 11, 2018 - 12:40 EDT
Identified
We have identified an issue impacting some of our eTapestry and Sphere customers causing errors with documents, email and payments. Our engineers have diagnosed the cause and are working to resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted May 11, 2018 - 12:18 EDT
Investigating
We have identified an issue impacting some of our eTapestry customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted May 11, 2018 - 12:02 EDT