Active Issue Alert – eTapestry - #2017100901
Incident Report for Blackbaud
Resolved
An issue impacting some of our eTapestry customers causing a rejection error when attempting to process payments through iATS is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Oct 09, 2017 - 13:49 EDT
Update
We have identified an issue impacting some of our eTapestry customers causing a rejection error when attempting to process payments through iATS. Our engineers continue to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates. Next update in 1 hour.
Posted Oct 09, 2017 - 13:07 EDT
Update
We have identified an issue impacting some of our eTapestry customers causing a rejection error when attempting to process payments through iATS. Our engineers are diagnosing the event and working with our payment processor to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 09, 2017 - 12:33 EDT
Investigating
We have identified an issue impacting some of our eTapestry customers causing a rejection error when attempting to process online payments. Our engineers are diagnosing the event and working with our payment processor to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 09, 2017 - 12:17 EDT