Maintenance Overage 10357 - Multiple Services Affected
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 04:37 EDT
Identified
Maintenance ID 10357 - The maintenance that was scheduled to complete on Thursday, October 7, 2021 at 3:00 AM EDT has been extended to 5:00 AM EDT.
This maintenance is necessary to perform an update in our environment.
Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Oct 08, 2021 - 03:41 EDT
This incident affected: Blackbaud CRM™, Blackbaud Internet Solutions™, Blackbaud NetCommunity™, Direct Marketing™, Financial Edge®, Raiser's Edge®, ResearchPoint™ and Blackbaud Raiser's Edge NXT® (Raiser's Edge NXT®).