Active Issue Alert – Online Express - #2017112801
Incident Report for Blackbaud
Resolved
An issue causing slow loading webpages, slow transactions, intermittent latency within the application and degraded email performance when using your application has been resolved.

Please note minor elements that were temporarily suppressed from the Donations Dashboard page in OLX will remain disabled until 12/1 while we finalize performance optimization. We have confirmed all other features of the application are working correctly. Details around the suppressed elements can be found at https://kb.blackbaud.com/articles/Article/114776.

If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 30, 2017 - 12:40 EST
Update
We previously informed you of a resolved issue causing slow loading webpages, slow transactions, intermittent latency within the application and degraded email performance when using your application. Services remain stable at this time, however we have extended the duration of prioritized monitoring in order to proactively identify any performance issues.

Please note we continue to suppress some minor elements from the Donations Dashboard page in OLX to maximize performance. We reported that no data will be lost and we will restore all page elements by 12/1. Details around elements that have been suppressed can be found at https://kb.blackbaud.com/articles/Article/114776.

An update will be provided at 11 AM ET on Thursday 11/30 or when one becomes available. Thank you.
Posted Nov 29, 2017 - 13:58 EST
Monitoring
We previously informed you of an issue causing slow loading webpages, slow transactions, intermittent latency within the application and degraded email performance when using your application. Currently, these are resolved however we will continue to monitor overnight for any further performance issues. We will provide an update at 1 PM ET on Wednesday 11/29.

Please note that we have temporarily suppressed some minor elements from the Donations Dashboard page in OLX to maximize performance during Giving Tuesday. We reported that no data will be lost and we will restore all page elements within the next 48 hours. Details around elements that have been suppressed can be found at https://kb.blackbaud.com/articles/Article/114776.
Posted Nov 28, 2017 - 22:34 EST
Update
We have identified an issue impacting some of our customers in which transactions may be slow to process within the application. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.

We previously informed you of an issue causing slow loading webpages or intermittent latency within the application and degraded email performance when using your application. Currently, these issues are resolved however we will continue to monitor overnight for any further performance issues.

Please note that we have temporarily suppressed some minor elements from the Donations Dashboard page in OLX to maximize performance during Giving Tuesday. We reported that no data will be lost and we will restore all page elements within the next 48 hours. Details around elements that have been suppressed can be found at https://kb.blackbaud.com/articles/Article/114776.
Posted Nov 28, 2017 - 21:47 EST
Update
We have identified an issue causing slow loading webpages or intermittent latency within the application. Additionally, engineers continue to investigate an issue in which you may be experiencing degraded email performance when using your application. We are continuing to troubleshoot these issues and will continue to provide updates on this page.

Please note that we have temporarily suppressed some minor elements from the Donations Dashboard page in OLX to maximize performance during Giving Tuesday. We reported that no data will be lost and we will restore all page elements within the next 48 hours. Details around elements that have been suppressed can be found at https://kb.blackbaud.com/articles/Article/114776.
Posted Nov 28, 2017 - 21:14 EST
Update
We have identified an issue causing slow loading webpages or intermittent latency within the application. Additionally, engineers continue to investigate an issue in which you may be experiencing degraded email performance when using your application. We are continuing to troubleshoot these issues and will continue to provide updates on this page.

Please note that we have temporarily suppressed some minor elements from the Donations Dashboard page in OLX to maximize performance during Giving Tuesday. We reported that no data will be lost and we will restore all page elements within the next 48 hours. Details around elements that have been suppressed can be found at https://kb.blackbaud.com/articles/Article/114776.
Posted Nov 28, 2017 - 20:15 EST
Update
Engineers continue to investigate an issue in which you may be experiencing degraded email performance when using your application. We are continuing to troubleshoot this issue and will continue to provide updates on this page.

Please note that we have temporarily suppressed some minor elements from the Donations Dashboard page in OLX to maximize performance during Giving Tuesday. We reported that no data will be lost and we will restore all page elements within the next 48 hours. Details around elements that have been suppressed can be found at https://kb.blackbaud.com/articles/Article/114776.
Posted Nov 28, 2017 - 19:13 EST
Update
As previously reported, engineers continue to investigate an issue in which you may be experiencing degraded email performance when using your application. We are continuing to troubleshoot this issue and will continue to provide updates on this page.

Please note that we have temporarily suppressed some minor elements from the Donations Dashboard page in OLX to maximize performance during Giving Tuesday. We reported that no data will be lost and we will restore all page elements within the next 48 hours. Details around elements that have been suppressed can be found at https://kb.blackbaud.com/articles/Article/114776.

In addition, we notified you of the ongoing issue preventing Online Express forms from loading correctly. This has been resolved.
Posted Nov 28, 2017 - 18:03 EST
Update
We previously notified you of the ongoing issue preventing Online Express forms from loading correctly and that we have temporarily suppressed some minor elements from the Donations Dashboard page in OLX to maximize performance during Giving Tuesday. We reported that no data will be lost and we will restore all page elements within the next 48 hours. Details around elements that have been suppressed can be found at https://kb.blackbaud.com/articles/Article/114776.

Engineers continue to investigate an issue in which you may be experiencing performance degradation or degraded email performance when using your application. We are continuing to troubleshoot this issue and will continue to provide updates on this page.
Posted Nov 28, 2017 - 17:16 EST
Update
We continue to investigate an issue in which you may be experiencing performance degradation or degraded email performance when using your application. We are continuing to troubleshoot this issue and will continue to provide updates on this page.

Additonally, we previously notified you of the ongoing issue preventing Online Express forms from loading correctly and that we have temporarily suppressed some minor elements from the Donations Dashboard page in OLX to maximize performance during Giving Tuesday. We reported that no data will be lost and we will restore all page elements within the next 48 hours. Details around elements that have been suppressed can be found at https://kb.blackbaud.com/articles/Article/114776.
Posted Nov 28, 2017 - 15:28 EST
Identified
We previously notified you of the ongoing issue preventing Online Express forms from loading correctly and that we have temporarily suppressed some minor elements from the Donations Dashboard page in OLX to maximize performance during Giving Tuesday. We reported that no data will be lost and we will restore all page elements within the next 48 hours. Details around elements that have been suppressed can be found at https://kb.blackbaud.com/articles/Article/114776. We are also aware that you may be experiencing performance degradation or degraded email performance when using your application. We are actively troubleshooting this issue and will continue to provide updates on this page.
Posted Nov 28, 2017 - 14:09 EST
Monitoring
Due to the ongoing issue preventing Online Express forms from loading correctly, we have temporarily suppressed some minor elements from the Donations Dashboard page in OLX to maximize performance during Giving Tuesday. No data will be lost and we will restore all page elements within the next 48 hours. Details around elements that have been suppressed can be found at https://kb.blackbaud.com/articles/Article/114776. Please continue to reference this page for updates as we actively monitor the issue. Thank you.
Posted Nov 28, 2017 - 12:38 EST
Identified
Our engineers have successfully diagnosed the issue preventing Online Express forms from loading correctly, and we are working to address it now. Please continue to reference this page for updates.
Posted Nov 28, 2017 - 11:38 EST
Investigating
We have identified an issue impacting some of our customers preventing Online Express forms from loading correctly. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 28, 2017 - 11:18 EST