Active Issue Alert – The Raiser's Edge - #2017100903
Incident Report for Blackbaud
Resolved
An issue impacting a small subset of our Raiser's Edge customers when attempting to login to the application is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Oct 09, 2017 - 16:34 EDT
Investigating
We have identified an issue impacting a small subset of our Raiser's Edge customers when attempting to login to the application. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Oct 09, 2017 - 16:23 EDT