Active Issue Alert – Raiser's Edge/Luminate Online - #2018020702
Incident Report for Blackbaud
Resolved
We have resolved the issue impacting a small subset of our customers causing errors when attempting to sync data between Raiser's Edge and Luminate Online. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Feb 07, 2018 - 17:49 EST
Update
We have resolved the issue impacting a small subset of our customers causing errors when attempting to sync data between Raiser's Edge and Luminate Online.
Posted Feb 07, 2018 - 17:44 EST
Update
We have identified an issue impacting a small subset of our customers causing errors when attempting to sync data between Raiser's Edge and Luminate Online. Note that this does not impact other functions of the application. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Next update will be provided in 1 hour or if status changes. Please continue to reference this page for updates.
Posted Feb 07, 2018 - 16:50 EST
Update
We have identified an issue impacting some of our customers causing errors when attempting to sync data between Raiser's Edge and Luminate Online. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Feb 07, 2018 - 16:11 EST
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Feb 07, 2018 - 15:41 EST
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Feb 07, 2018 - 15:26 EST