Active Issue Alert – YourCause
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Sep 17, 2020 - 13:54 EDT
Monitoring
The issue is now resolved. We will continue to monitor throughout the day.
Posted Sep 17, 2020 - 09:15 EDT
Update
We have seen an increase in the level of functionality within CSRConnect and GrantsConnect. Our teams continue to investigate root cause and will implement a permanent fix once that is determined. We will continue to keep you posted on our progress.
Posted Sep 16, 2020 - 10:35 EDT
Identified
Recently, we became aware of an issue with CSRConnect and GrantsConnect. Customers may experience accessibility issues when attempting to access the platforms. Functions within the platform may be slow to load as well. Engineers are working on root cause as well as implementing a permanent fix. Please continue referring to this page for updates on this issue.
Posted Sep 15, 2020 - 14:31 EDT
This incident affected: YourCause® (YourCause® CSRconnect®, YourCause® GrantsConnect®).