Active Issue Alert – Raiser's Edge, Financial Edge, Education Edge - #2019071005
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jul 11, 2019 - 05:06 EDT
Update
As previously reported, we have identified an issue impacting a subset of our Asia Pacific customers causing intermittent slowness, errors or other service issues while logging into the affected products or attempting to launch Office based products once inside their hosted application. Our engineers are continuing their efforts to diagnose the cause and we have the appropriate engineers and personnel working to get your full service restored as quickly as possible. Your patience during this time is greatly appreciated. Please continue to reference this page for updates.
Posted Jul 11, 2019 - 04:06 EDT
Update
As previously reported, we have identified an issue impacting a subset of our Asia Pacific customers causing intermittent slowness, errors or other service issues while logging into the affected products or attempting to launch Office based products once inside their hosted application. Our engineers are continuing their efforts to diagnose the cause and we have the appropriate engineers and personnel working to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jul 11, 2019 - 03:05 EDT
Identified
As previously reported, we have identified an issue impacting a subset of our Asia Pacific customers causing intermittent slowness, errors or other service issues while logging into the affected products. Our engineers are continuing their efforts to diagnose the cause and we have the appropriate engineers and personnel working to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jul 11, 2019 - 00:33 EDT
Update
We have identified an issue impacting a subset of our Asia Pacific customers causing intermittent slowness, errors or other service issues while logging into the affected products. Our engineers are continuing their efforts to diagnose the cause and we have the appropriate engineers and personnel working to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jul 10, 2019 - 22:33 EDT
Update
We have identified an issue impacting a subset of our Asia Pacific customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Jul 10, 2019 - 21:29 EDT
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jul 10, 2019 - 20:55 EDT
This incident affected: Financial Edge® and Raiser's Edge®.