Active Issue Alert – Faculty Access for the Web - #2017101201
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues when attempting to send e-mails is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Oct 12, 2017 - 13:38 EDT
Update
Our engineers continue to work towards isolating a fix. We will update the status of this incident in 1 hour or if the situation changes.
Posted Oct 12, 2017 - 13:14 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues when attempting to send e-mails. Our engineers have successfully diagnosed the issue and have all the appropriate engineers working to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Oct 12, 2017 - 12:19 EDT
Identified
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues when attempting to send e-mails. Our engineers have successfully diagnosed the issue, and we are working to address it now. Please continue to reference this page for updates.
Posted Oct 12, 2017 - 11:49 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues when attempting to send e-mails. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Oct 12, 2017 - 11:45 EDT
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues when attempting to send e-mails. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 12, 2017 - 11:22 EDT