Active Issue Alert – Blackbaud Grantmaking - #2018112201
Incident Report for Blackbaud
Resolved
An issue impacting some of our UK Blackbaud Grantmaking customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 25, 2018 - 13:03 EST
Update
An identified issue impacting a small subset of our UK Blackbaud Grantmaking customers causing intermittent slowness, errors or other service issues is still ongoing. The issue is continually being monitored for any unexpected events and our engineers are working diligently to mitigate any arising issues. Next update will be provided within the next 24 hours. We greatly appreciate your patience.
Posted Nov 24, 2018 - 11:06 EST
Update
The identified issue impacting a subset of our UK Blackbaud Grantmaking customers causing intermittent slowness, errors or other service issues is still ongoing at this time. Our engineers are continuing to monitor the supporting infrastructure regarding the situation at this time. We greatly appreciate your patience with this matter. Please continue to reference this page for updates.
Posted Nov 23, 2018 - 12:09 EST
Monitoring
Blackbaud engineers have identified an issue impacting some of our UK Blackbaud Grantmaking customers causing intermittent slowness, errors or other service issues. Engineers have rolled back a software update they believe may have been the cause and are continuing to monitor the situation to ensure your application availability. Please continue to reference this page for updates.
Posted Nov 22, 2018 - 10:18 EST
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 22, 2018 - 09:50 EST
This incident affected: Blackbaud Grantmaking™ (Blackbaud Grantmaking™).