Active Issue Alert – Grateful Patient Solution - 000496245

Incident Report for Blackbaud

Resolved

This incident has been resolved.
Posted Dec 08, 2023 - 15:59 EST

Update

We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed the issue and and are continuing to monitor the results of recent repair actions. At this time, services are back online for FTP1.blackbaud.com and files should be current. Please continue to reference this page for updates.
Posted Dec 07, 2023 - 09:25 EST

Monitoring

We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed the issue and have all the appropriate engineers working to address it for you. At this time, services are back online for FTP1.blackbaud.com and files should be current. Please continue to reference this page for updates.
Posted Dec 06, 2023 - 14:07 EST

Investigating

We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Dec 06, 2023 - 12:25 EST
This incident affected: Grateful Patient Solution.