Active Issue Alert – Luminate Online - 000368719
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jun 24, 2022 - 22:00 EDT
Update
Our engineers have successfully diagnosed the issue and we have the appropriate engineers available working to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates. Next update update will be provided at 10 PM ET 06/24/22.
Posted Jun 24, 2022 - 18:01 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2022 - 17:30 EDT
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Jun 24, 2022 - 17:16 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jun 24, 2022 - 17:03 EDT
This incident affected: Luminate (Luminate Online).