Active Issue Alert – Education Management - #000194137
Incident Report for Blackbaud
Resolved
An issue impacting some of our Education Management customers causing Advanced List filters to display incorrect selection criteria, is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Dec 03, 2020 - 07:37 EST
Identified
We have identified an issue impacting some of our Education Management customers causing Advanced List filters to display incorrect selection criteria. Our engineers have identified a fix, which will be implemented overnight. The next update will be provided at 9:00 AM EST.
Posted Dec 02, 2020 - 17:15 EST
This incident affected: Blackbaud Education Management Solutions (Core Functionality).