Active Issue Alert – Blackbaud Luminate Online® - #000540954
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 00:32 EDT
Update
Email campaigns have been re-enabled and emails that were queued are now sending. Some customers may continue to see "Awaiting Delivery Statistics" or "Send Error" statuses for campaigns. Our engineers continue to diagnose the event and are working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jul 24, 2024 - 12:20 EDT
Update
We have identified an issue impacting customers attempting to send or review email campaigns. All email campaigns have been paused while we investigate. Customers may see "Awaiting Delivery Statistics" or "Send Error" statuses for campaigns already sent. You may see "Pending" if attempting to send email campaigns while the task is paused. Pending emails should be queued for send after the issue is resolved.
Posted Jul 24, 2024 - 10:59 EDT
Update
We have identified an issue impacting some of our customers where email delivery statistics are not displaying in a timely manner, resulting in an "Awaiting Delivery Statistics" message for a subset of email campaigns. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Email jobs have been paused while we investigate. Please continue to reference this page for updates.
Posted Jul 24, 2024 - 09:41 EDT
Identified
We have identified an issue impacting some of our customers where email delivery statistics are not displaying in a timely manner, resulting in an "Awaiting Delivery Statistics" message for a subset of email campaigns. Our engineers have resolved the root cause and are working on resolving the delivery status for impacted email campaigns. Please continue to reference this page for updates.
Posted Jul 23, 2024 - 11:45 EDT
Investigating
We have identified an issue impacting some of our customers where email delivery statistics are not displaying in a timely manner, resulting in an "Awaiting Delivery Statistics" message after an email message is sent. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jul 23, 2024 - 11:24 EDT
This incident affected: Blackbaud Luminate Online® (Blackbaud Luminate Online®).