Active Issue Alert – eTapestry - #000307333
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 22, 2021 - 10:55 EST
Update
Just before 7:15 a.m. ET, we became aware that a subset of Blackbaud eTapestry® customers are receiving a “Your connection is not private” error message when attempting to access the solution. We are working with a third-party vendor to resolve this issue as quickly as we can. We will post more information to this page as it becomes available.
Posted Nov 22, 2021 - 09:36 EST
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 22, 2021 - 08:52 EST
This incident affected: eTapestry.