Maintenance Overage 81667 - Multiple Products Affected - #2018111301
Incident Report for Blackbaud
Resolved
Maintenance ID 81667- The maintenance that was scheduled to complete on Tuesday, November 13, 2018 at 3:00 AM AEDT is now complete. This maintenance was necessary to install the latest security patches from Microsoft to keep our environment up-to-date on industry requirements and further ensure the protection of your data. Please refer to this page for future updates and notices regarding scheduled maintenance.
Posted Nov 13, 2018 - 13:37 EST
Identified
Maintenance ID 81667- The maintenance that was scheduled to complete on Tuesday, November 13, 2018 at 3:00 AM AEDT has been extended to 5:00 AM AEDT. This maintenance is necessary to install the latest security patches from Microsoft to keep our environment up-to-date on industry requirements and further ensure the protection of your data. Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Nov 13, 2018 - 12:02 EST