Active Issue Alert – Altru, eTapestry, Financial Edge NXT, Raiser's Edge NXT, ResearchPoint - #2018071302
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Jul 13, 2018 - 18:42 EDT
Update
As previously reported, our engineers have successfully diagnosed a login issue with Single Sign On that may be affecting some of our customers who use that service. We are working to roll back the change and restore the links to the affected customers Single Sign On accounts. Please note that current users logging in with their Single Sign On logins are no longer impacted. Those customers whose Single Sign On logins were affected are now being rolled back to a working state. Please continue to reference this page for updates.
Posted Jul 13, 2018 - 17:48 EDT
Identified
Our engineers have successfully diagnosed a login issue with Single Sign On that may be affecting some of our customers who use that service. We are working to roll back the change and restore the links to the affected customers Single Sign On accounts. Please note that current users logging in with their Single Sign On logins are no longer impacted. Those customers whose Single Sign On logins were affected are now being rolled back to a working state. Please continue to reference this page for updates. Next update will be provided in 30 minutes or when more information is available.
Posted Jul 13, 2018 - 16:53 EDT
Update
We have identified an issue impacting some of our Altru, eTapestry, Financial Edge NXT, Raiser's Edge NXT, and ResearchPoint customers causing some users to be prompted to link their account to Single Sign On again after they have previously been linked. This is preventing some users from accessing the application. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jul 13, 2018 - 15:45 EDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2018 - 15:37 EDT
Investigating
We have identified an issue impacting some of our Altru customers causing some users to be prompted to link their account to Single Sign On again after they have previously been linked. This is preventing some users from accessing the application. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jul 13, 2018 - 15:34 EDT
This incident affected: Blackbaud Altru®, Blackbaud eTapestry®, ResearchPoint™, DonorCentral® NXT, Blackbaud Financial Edge NXT® (Financial Edge NXT), and Blackbaud Raiser's Edge NXT® (Raiser's Edge NXT®).