Active Issue Alert – Blackbaud Award Management - 000378377
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Aug 04, 2022 - 20:33 EDT
Identified
Our engineers have successfully diagnosed the issue, and we are working to address it now. Please continue to reference this page for updates.
Posted Aug 04, 2022 - 20:17 EDT
Update
We are continuing to investigate this issue.
Posted Aug 04, 2022 - 15:48 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Aug 04, 2022 - 15:48 EDT
This incident affected: Blackbaud Award Management (formerly AcademicWorks).