Active Issue Alert – Raiser's Edge NXT,Financial Edge NXT- #000259687
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jun 14, 2021 - 14:50 EDT
Monitoring
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jun 14, 2021 - 12:07 EDT
This incident affected: Financial Edge NXT (Accounts Payable API, General Ledger API, Statistical Unit API, Treasury API), Raiser's Edge NXT (Communication Preference API (Beta), Constituent API, Fundraising API, Gift API, Opportunity API, List API (Beta)), and Blackbaud Merchant Services (Payments API).