Active Issue Alert – Blackbaud CRM – #2017101301
Incident Report for Blackbaud
Resolved
An issue impacting some of our Blackbaud CRM customers when communicating between development and production environments is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Oct 13, 2017 - 10:27 EDT
Update
A network-related issue preventing users from reaching their development sites has been partially resolved and access to those sites is restored. You may however experience connectivity errors when attempting to run reports in the development environment. Our engineers continue efforts to resolve this issue and we will provide another update by 12:00 PM ET or if the status changes. Please continue to reference this page for updates.
Posted Oct 13, 2017 - 10:05 EDT
Update
Our engineers have successfully diagnosed a network-related issue preventing users from accessing their development sites and are working with our partners to resolve. We will provide an update by 10:00 AM ET or if the status changes. Please continue to reference this page for updates.
Posted Oct 13, 2017 - 07:12 EDT
Update
Our engineers and partners continue to diagnose an issue impacting some of our Blackbaud CRM customers who are unable to login to their development sites. Please know that this does not impact production and that functions of the application are operational. We are working to diagnose the cause so that they can resolve it as quickly as possible for you. We will provide an update in 1 hour or if the status changes. Please continue to reference this page for updates
Posted Oct 13, 2017 - 06:06 EDT
Identified
We have identified an issue impacting some of our Blackbaud CRM customers who are unable to login to their development sites. Please know that this does not impact production and that functions of the application are operational. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Oct 13, 2017 - 05:35 EDT
Investigating
We have identified an issue impacting some of our Blackbaud CRM customers when communicating between development and production environments. This does not impact donations or functions of the application. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 13, 2017 - 05:28 EDT