Active Issue Alert – Blackbaud Internet Solutions - #000117690
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 00:03 EDT
Identified
As previously reported, we have identified an issue impacting a small subset of our Internet Solutions customers causing errors when attempting to load their sites. The issue has been identified and a fix is being implemented.
Posted Mar 16, 2020 - 23:01 EDT
Update
As previously reported, we have identified an issue impacting a small subset of our Internet Solutions customers causing errors when attempting to load their sites. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Mar 16, 2020 - 22:27 EDT
Update
We have identified an issue impacting a small subset of our Internet Solutions customers causing errors when attempting to load their sites. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates. The next update will be provided in one hour.
Posted Mar 16, 2020 - 21:17 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates. The next update will be provided in one hour.
Posted Mar 16, 2020 - 20:45 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Mar 16, 2020 - 20:15 EDT
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Mar 16, 2020 - 19:25 EDT
This incident affected: Blackbaud Internet Solutions™.