Maintenance Overage 19090510570916 - Blackbaud NetCommunity
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted 8 days ago. Sep 13, 2019 - 03:59 EDT
Identified
Maintenance ID 19090510570916 - The maintenance that was scheduled to complete on 9/13/2019 at 3:00 AM ET has been extended to 4:00 AM ET.
This maintenance is necessary to complete the migration of databases from SQL 2008 to SQL 2016.
Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted 8 days ago. Sep 13, 2019 - 03:05 EDT
This incident affected: Blackbaud NetCommunity.